LMS 4.7 - UPGRADE REQUIRED

LMS version 4.7 contains important security patches for both Uplogix Local Managers and Control Centers. As a result, ALL CUSTOMERS ARE REQUIRED TO UPGRADE as soon as possible.

Please contact Uplogix Support (888.663.6869 or support@uplogix.com) at your earliest convenience to arrange a date and time for an upgrade.

These security updates are NOT related to the recent Heartbleed discovery. Uplogix products are not affected by the Heartbleed issue.

Customers running LMS versions 4.5 and lower should read this article about upgrading to (and past) 4.6.

 

Last updated on 2015-01-16 16:08:25 UTC.
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments