CVE-2014-0160 ("Heartbleed") Vulnerability

Information on CVE-2014-0160 can be found at

What versions of the OpenSSL are affected?

Status of different versions:

OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable
OpenSSL 1.0.1g is NOT vulnerable
OpenSSL 1.0.0 branch is NOT vulnerable
OpenSSL 0.9.8 branch is NOT vulnerable

Bug was introduced to OpenSSL in December 2011 and has been out in the wild since OpenSSL release 1.0.1 on 14th of March 2012. OpenSSL 1.0.1g released on 7th of April 2014 fixes the bug.

Are Uplogix products affected by CVE-2014-0160?


Uplogix software does not use a version of OpenSSL affected by this vulnerability.

Last updated on 2015-01-16 16:08:20 UTC.
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request